Documentation‎ > ‎

Requirements

JxDocument supports:
  • Windows XP SP2, 7, 8, Server 2008, Server 2012
  • macOS 10.8 – 10.12
  • Ubuntu 10 and higher
  • Oracle and Apple JDKs 1.6 and higher, 32-bit and 64-bit architectures.